(ilisp.info)Installation


Next: Starting up Prev: Introduction Up: Top

How to install ILISP
********************

   Installation of ILISP and some initialization of your computing
environment are described in this chapter.  Please read the following
sections carefully before getting started with ILISP.

   If ILISP has already been installed at your location, you can
probably skip ahead to "Autoloading."

   Note that jwz's byte-compiler is required when compiling ILISP.  If
you don't have it, get it from
`archive.cis.ohio-state.edu:/pub/gnu/emacs/elisp-archive/bytecomp2.tar.Z'

   You don't need it if you are running emacs version 19 as both the Fsf
and Lucid releases include this in their distributions.

* Makefile configuration
* Files of ILISP
* Autoloading
How to define autoload entries.

automatically generated by info2www